Hellenic Defence Net - Major outage of CMS back end – Incident details

Major outage of CMS back end

Identified
Major outage
Started over 2 years ago

Affected

Images

Major outage from 5:19 PM to 12:00 AM

CMS

Major outage from 5:19 PM to 12:00 AM

Updates
  • Update
    Update

    We are continuing to work on a fix for this incident.

  • Identified
    Identified

    We are continuing to work on a fix for this incident.

  • Update
    Update

    The extent of the problem is greater than we expected. We are currently investigating this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.